Sign in to follow this  
Eddgrrr

My old new 40 breeder

Recommended Posts

Eddgrrr   

I set this tank up in November 2014 . I hit a ruff patch and bubble algae took over the tank and I had to pull out 90% of the rock in the display. I started cleaning it up in January after several water changes and a lot of work , here is where I'm at.

ef74a0883185ebb062841805962bdd5a.jpg

 

Sent from my SM-S920L using Tapatalk

 

 


Share this post


Link to post
Share on other sites
Eddgrrr   

Thank you.
I haven't seen any come back yet , I have been very aggressive with manually removing it and water changes.

Sent from my SM-S920L using Tapatalk


Share this post


Link to post
Share on other sites
Eddgrrr   

I'm determined to make this tank a successful reef tank. I have had some ups and downs but I'm on the right track.

Sent from my SM-S920L using Tapatalk

Share this post


Link to post
Share on other sites

Diligence and patience and you will meet your goal. It looks like you have done well with the bubble algae war. That one can be tough. Tank looks pretty successful to me right now so you must be doing something right. Mike is a big help with lighting, go talk to him. You will learn more than you ever thought you needed to know and his prices are great too. I know several other people here use his lights and I am getting ready to buy them for a new build as well.

Richard


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Eddgrrr   

I have seen a couple of small bubbles growing on the MP10's , Of course I removed the algae and cleaned them up nice today. I'm just doing maintenance once or twice a week with 10% water changes. I did a couple 20% changes , manual removal on the spot of nuisance algae. Just putting in the time.

Sent from my SM-S920L using Tapatalk


Share this post


Link to post
Share on other sites
Eddgrrr   

Fighting a small outbreak of hair algae , that I think is from over feeding and my skimmer needed a complete cleaning .

Sent from my SM-S920L using Tapatalk

Share this post


Link to post
Share on other sites
TrentN   

I like what you did with that small barnacle cluster. Nifty idea. Nice colors, looking good.

Sent from my SM-J700P using Tapatalk

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this